Tag Archive : WooCommerce Vulnerability

The WooCommerce Vulnerability Affects Millions of WordPress Sites

As a result of the vulnerability, the forced update for WordPress has been announced by WooCommerce. Publishers urged to make sure their updates are up-to-date. Millions of users are affected by a critical vulnerability that has been patched by WooCommerce. Publishers who use the WooCommerce plugin or the WooCommerce Blocks plugin are strongly instructed to […]